Bug 15053 - Windows not responding
Windows not responding
Status: CLOSED DUPLICATE of bug 14688
Product: ide
Classification: Unclassified
Component: Code
3.x
PC Windows 95/98
: P1 (vote)
: TBD
Assigned To: issues@www
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-01 20:26 UTC by Lew Pearson
Modified: 2005-03-09 04:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lew Pearson 2001-09-01 20:26:01 UTC
- Windows not responding to:
  (1) Resize
  (2) Close via X icon
  (3) Mouse clicks on internals of the window

Main NetBeans window does respond. Tool not usable even after restart.
Comment 1 Jan Zajicek 2001-09-05 11:22:18 UTC
Seems to me like duplicate of issue #14688. We know that sometimes on
w98 in SDI mode the windows except main window are displayed, become
events from swing (are repainted) but cannot be handled by user. The
system (w98) does not know about then (alt+tab -> they aren't there).
Still not know where is the problems exactly, we know that restarting
w98 can help. If you think this is another issue, feel free to reopen.
Additional comments file into the older issue. One wokaround can be,
when this happens, switch to MDI mode. In MDI mode this never happens.
Thanks.

*** This issue has been marked as a duplicate of 14688 ***
Comment 2 Jan Chalupa 2003-07-07 13:57:40 UTC
Obsolete issue resolved for 3.4 or earlier. Marking as VERIFIED, will CLOSE shortly.
Comment 3 Jan Chalupa 2003-07-07 13:59:38 UTC
Closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo