Bug 150180 - [65cat]New Executable Module with empty location doesnt display in project explorer
[65cat]New Executable Module with empty location doesnt display in project ex...
Status: CLOSED INVALID
Product: python
Classification: Unclassified
Component: Projects
6.x
All Windows XP
: P2 (vote)
: 6.x
Assigned To: ardavis26
nbpythonqa
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-15 10:10 UTC by rajivderas
Modified: 2017-06-23 08:06 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rajivderas 2008-10-15 10:10:24 UTC
Steps to reproduce:
1) Create a new py project
2) Then create new Executable Module file by keeping the Folder location as empty
3) Now from the created the Executable Module file in the editor right click and select in project it doesnt locate to 
the file but if you explore the folder structure you will find it over the sources folder and the other thing is it 
doent show this file in the project explorer.  I am using dev build 60
Comment 1 ardavis26 2008-11-04 19:23:48 UTC
It put the file outside the source folder.  I need to set the default for the modules wizard to be inside the source
folder.  
Comment 2 Lou Dasaro 2015-09-06 05:52:53 UTC
Reset to New, since it was "Started" 7 years ago...
Comment 3 Jenselme 2017-06-22 20:18:10 UTC
Not sure it is still relevant with the current version. This may just be an invalid Python module due to the missing __init__.py file. Closing this as old bug.
Comment 4 Jiri Kovalsky 2017-06-23 08:06:08 UTC
Thanks for your evaluation Julien. Reporter, if you think your issue is still valid and needs to be addressed, don't hesitate to reopen it with additional information. Closing for now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo