Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 150003 - add Move Static Method refactoring
add Move Static Method refactoring
Status: RESOLVED DUPLICATE of bug 57767
Product: java
Classification: Unclassified
Component: Refactoring
6.x
All All
: P2 (vote)
: TBD
Assigned To: issues@java
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-14 03:23 UTC by David Konecny
Modified: 2008-10-16 12:59 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Konecny 2008-10-14 03:23:14 UTC
I'm not using refactoring frequently but one which I needed several times was ability to move public static method from
one class to the other. I was quite surprised it is not supported as it seems to me to be very basic type of
refactoring. Thanks.
Comment 1 Jan Pokorsky 2008-10-16 12:59:31 UTC

*** This issue has been marked as a duplicate of 57767 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo