Bug 149848 - JVM crashes during memory profile
JVM crashes during memory profile
Status: RESOLVED DUPLICATE of bug 62919
Product: profiler
Classification: Unclassified
Component: Base
6.x
PC All
: P3 (vote)
: TBD
Assigned To: issues@profiler
issues@profiler
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-11 06:35 UTC by massimoh
Modified: 2008-10-11 08:51 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
NetBeans log (40.46 KB, text/plain)
2008-10-11 06:35 UTC, massimoh
Details
JVM Crash log (10.41 KB, text/plain)
2008-10-11 06:36 UTC, massimoh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description massimoh 2008-10-11 06:35:18 UTC
NetBeans 6.5 Dev Build 200810080201

java version "1.6.0_07"
Java(TM) SE Runtime Environment (build 1.6.0_07-b06)
Java HotSpot(TM) 64-Bit Server VM (build 10.0-b23, mixed mode)
Comment 1 massimoh 2008-10-11 06:35:49 UTC
Created attachment 71591 [details]
NetBeans log
Comment 2 massimoh 2008-10-11 06:36:33 UTC
Created attachment 71592 [details]
JVM Crash log
Comment 3 Tomas Hurka 2008-10-11 08:51:41 UTC
This is duplicate of issue #62919. Workaround is to run profiled application with -Xnoclassgc commandline flag.

*** This issue has been marked as a duplicate of 62919 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo