Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 149556 - org.netbeans.modules.tomcat5 classes are loaded during NetBeans startup with LimeWire project
org.netbeans.modules.tomcat5 classes are loaded during NetBeans startup with ...
Status: VERIFIED DUPLICATE of bug 148177
Product: serverplugins
Classification: Unclassified
Component: Tomcat
6.x
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
http://wiki.netbeans.org/FitnessViaWh...
: PERFORMANCE, TEST
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-08 20:21 UTC by Alexander Kouznetsov
Modified: 2008-10-09 09:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Stacktraces (23.26 KB, text/plain)
2008-10-08 20:21 UTC, Alexander Kouznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Kouznetsov 2008-10-08 20:21:09 UTC
Performance whitelist test reports that following classes are loaded during NetBeans startup with LimeWire project:

org.netbeans.modules.tomcat5.TomcatFactory
org.netbeans.modules.tomcat5.TomcatManager$TomcatVersion
org.netbeans.modules.tomcat5.ide.OptionalFactory

Please don't load these classes unless they are really necessary. More information about the test available via the URL
specified.
Comment 1 Alexander Kouznetsov 2008-10-08 20:21:58 UTC
Created attachment 71408 [details]
Stacktraces
Comment 2 Petr Hejl 2008-10-08 20:35:05 UTC

*** This issue has been marked as a duplicate of 148177 ***
Comment 3 Alexander Kouznetsov 2008-10-09 09:56:56 UTC
ok


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo