Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 148815 - Connection to created DB isn't established
Connection to created DB isn't established
Status: RESOLVED DUPLICATE of bug 151469
Product: db
Classification: Unclassified
Component: Derby
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks: 152673
  Show dependency treegraph
 
Reported: 2008-10-01 10:28 UTC by Roman Mostyka
Modified: 2009-05-12 15:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Mostyka 2008-10-01 10:28:20 UTC
1. Start Java DB server.
2. Rightclick it and choose "Create Database...".
3. Specify all necessary parameters and click "OK".

Result: DB is created, it's node appears under "Tables" node, bit connection isn't established.
Comment 1 Jiri Rechtacek 2009-02-10 15:32:23 UTC
Reassigned to new owner.
Comment 2 Jiri Rechtacek 2009-05-12 15:58:44 UTC

*** This issue has been marked as a duplicate of 151469 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo