Bug 148723 - tasklist scans the whole project directory
tasklist scans the whole project directory
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Action Items
6.x
All All
: P3 with 2 votes (vote)
: 6.x
Assigned To: Stanislav Aubrecht
tasklist-issues@contrib
JA_COMMUNITY
: PLAN
: 148364 148391 153487 153736 154863 156737 159278 (view as bug list)
Depends on: 158203 158206
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 11:47 UTC by Stanislav Aubrecht
Modified: 2009-03-31 08:55 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stanislav Aubrecht 2008-09-30 11:47:00 UTC
the current implementation of task list window uses 'generic' source group to scan project files for todos and other
tasks when main project or opened projects scope is set. this yields unwanted results in some cases, e.g. library
folders or build folders being scanned as well.
Comment 1 Stanislav Aubrecht 2008-09-30 11:47:46 UTC
*** Issue 148391 has been marked as a duplicate of this issue. ***
Comment 2 Stanislav Aubrecht 2008-09-30 11:47:52 UTC
*** Issue 148364 has been marked as a duplicate of this issue. ***
Comment 3 Stanislav Aubrecht 2008-11-20 07:14:53 UTC
*** Issue 153487 has been marked as a duplicate of this issue. ***
Comment 4 Stanislav Aubrecht 2008-11-24 09:12:49 UTC
*** Issue 153736 has been marked as a duplicate of this issue. ***
Comment 5 Stanislav Aubrecht 2008-12-08 16:39:55 UTC
*** Issue 154863 has been marked as a duplicate of this issue. ***
Comment 6 Stanislav Aubrecht 2009-02-05 13:01:22 UTC
*** Issue 156737 has been marked as a duplicate of this issue. ***
Comment 7 Stanislav Aubrecht 2009-02-27 07:19:50 UTC
*** Issue 159278 has been marked as a duplicate of this issue. ***
Comment 8 Stanislav Aubrecht 2009-03-31 08:55:16 UTC
should be fixed in issue #148704


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo