Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 148279 - Navigator's field filter does not work
Navigator's field filter does not work
Status: RESOLVED FIXED
Product: javascript
Classification: Unclassified
Component: Navigation
6.x
All All
: P3 with 1 vote (vote)
: 7.4
Assigned To: Petr Pisl
issues@javascript
: SIMPLEFIX
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-24 19:26 UTC by Martin Schovanek
Modified: 2013-06-11 17:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schovanek 2008-09-24 19:26:34 UTC
[#200809170201, jdk1.5.0]

to reproduce:
-------------
1) open a .js with a variable declaration
2) disable the fields filter at the Navigator window
ERROR: fields nodes remain visible
Comment 1 Marek Fukala 2009-04-24 16:25:33 UTC
reproducible, should be simple fix
Comment 2 Petr Pisl 2009-10-08 09:59:08 UTC
This probably will not be so simple. I think that the problem is mainly out of the JavaScript editor, in Navigator
itself, which doesn't reflect the language configuration. 
Comment 3 Petr Pisl 2011-10-17 14:22:02 UTC
Still there.
Comment 4 Petr Pisl 2013-06-11 17:39:13 UTC
The navigator filter button now works correctly.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo