Bug 148148 - "Add" button in Simple Form Controller should be disabled till the user enters some value for Label file
"Add" button in Simple Form Controller should be disabled till the user enter...
Status: RESOLVED FIXED
Product: contrib
Classification: Unclassified
Component: Portalpack
6.x
All All
: P3 (vote)
: 6.x
Assigned To: _ chetansanth
kk_sriram
:
: 148149 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-24 06:41 UTC by bharani
Modified: 2009-03-17 07:26 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bharani 2008-09-24 06:41:17 UTC
"Add" button in Simple Form Controller should be disabled till the user enters some value for Label file. If not there are functions like getNull() and setNull() 
gets generated for widgets in the CmdBean.java
Comment 1 _ chetansanth 2008-11-07 07:39:28 UTC
*** Issue 148149 has been marked as a duplicate of this issue. ***
Comment 2 Satyaranjan D 2008-11-13 07:43:28 UTC
Chetan, please evaluate it.
Comment 3 _ chetansanth 2008-11-14 15:48:45 UTC
Fixed. Added validation for Add, Change buttons


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo