Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 147532 - Alt+Tab key. Focus sticks to File menu
Alt+Tab key. Focus sticks to File menu
Status: RESOLVED DUPLICATE of bug 73960
Product: platform
Classification: Unclassified
Component: Window System
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@platform
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-17 19:27 UTC by wozzat
Modified: 2008-12-22 13:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wozzat 2008-09-17 19:27:10 UTC
When a user uses the Alt+Tab combination to move between Netbeans and another application and then uses Alt+Tab to go 
back to netbeans often the selection in the code editor window is lost and the control with the focus is the file menu. 

I understand that when a user presses the Alt key in Netbeans it selects the file menu but in other applications the 
selection will always go back to the editor if the user Alt+Tabs away from the application and then Alt+Tabs back.

It seems that if the user lifts up the Alt key before Tab then when they Alt+Tab back the focus is on the file menu. 
This is quite annoying as if the file menu has the focus and the user starts typing all kinds of things can happen.
Comment 1 Peter Pis 2008-09-17 22:10:56 UTC
Reassigning to "core" for further evaluation.
Comment 2 Lukas Hasik 2008-09-17 23:12:16 UTC
Unfortunately well known JDK problem, duplicate of 73960

*** This issue has been marked as a duplicate of 73960 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo