Bug 146931 - "This type of portlet is only allowed when runtime is WebSynergy Server" warning still getting displayed on Solaris platform
"This type of portlet is only allowed when runtime is WebSynergy Server" warn...
Status: RESOLVED FIXED
Product: contrib
Classification: Unclassified
Component: Portalpack
6.x
Sun Solaris
: P1 (vote)
: 6.x
Assigned To: bharani
kk_sriram
PP30_CB8
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-11 13:02 UTC by bharani
Modified: 2009-11-07 10:02 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bharani 2008-09-11 13:02:51 UTC
Steps to reproduce
------------------

1) Install Portalpack 3.0 M1
2) Configure a Websynergy server pointing to Websynergy plugin
3) Add a Groovy/PHP/Ruby portlet

Issue
-----
"This type of portlet is only allowed when runtime is WebSynergy Server" warning still getting displayed on Solaris
platform though a Websynergy runtime server is created
Comment 1 Satyaranjan D 2008-11-07 08:01:34 UTC
Chetan, Please verify this bug. If it's not reproducible then please close it.
Comment 2 _ chetansanth 2008-11-14 15:53:23 UTC
Bharani, please test this in the current release and close it if not reproducible.
Comment 3 _ chetansanth 2008-11-21 06:50:32 UTC
Fixed in the CB8 build


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo