Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 146492 - Hint users to Reload catalog if NBM doesn't exist
Hint users to Reload catalog if NBM doesn't exist
Status: RESOLVED DUPLICATE of bug 147754
Product: platform
Classification: Unclassified
Component: Plugin Manager
6.x
All All
: P3 (vote)
: 6.x
Assigned To: dlipin
issues@platform
: UI
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-08 12:49 UTC by Tomas Danek
Modified: 2008-11-27 18:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2008-09-08 12:49:05 UTC
6.1 FCS, unable to download maven plugin. 

Networking problem in http://updates.netbeans.org/netbeans/updates/6.1/uc/final/stable/modules/extra/maven/feature-3.1.4.nbm

Check your proxy settings or try again later. The server may be unavailable at the moment. 

You may also want to make sure that your firewall is not blocking network traffic.

BTW url is unreachable from browser.
Comment 1 Jiri Kovalsky 2008-09-08 13:03:00 UTC
It works for me. Did you push "Reload Catalog" button? Let me please know if this helps. I guess your catalog cache was
out-of-date.
Comment 2 Tomas Danek 2008-09-08 13:29:01 UTC
yes it worked...
however i'm not sure if i got the idea of reloading catalog by myself...

moving as RFE to autoupdate, to enhance the message with something like "try to reload catalog"
Comment 3 Antonin Nebuzelsky 2008-11-14 15:31:52 UTC
Reassigning to the new "autoupdate/*" owner dlipin.
Comment 4 dlipin 2008-11-27 18:36:44 UTC
As far as I see this issue is almost the same as Issue 147754 so I close this one as the duplicate.
Feel free to reopen if you have different feeling.

*** This issue has been marked as a duplicate of 147754 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo