Bug 146096 - Deployment error: The module has not been deployed. See the server log for details.
Deployment error: The module has not been deployed. See the server log for d...
Status: RESOLVED DUPLICATE of bug 143307
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Petr Hejl
issues@serverplugins
http://statistics.netbeans.org/except...
:
: 146314 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-03 21:14 UTC by jonast
Modified: 2008-09-23 19:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jonast 2008-09-03 21:14:16 UTC
Build: NetBeans IDE Dev (Build 200808260201)
VM: Java HotSpot(TM) Client VM, 11.0-b12, Java(TM) SE Runtime Environment, 1.6.0_10-beta-b25
OS: Windows XP, 5.1, x86
User comments: 
STACKTRACE: (first 10 lines)
Deployment error:
The module has not been deployed.

See the server log for details.
        at org.netbeans.modules.j2ee.deployment.devmodules.api.Deployment.deploy(Deployment.java:190)
        at org.netbeans.modules.maven.j2ee.ExecutionChecker.performDeploy(ExecutionChecker.java:86)
        at org.netbeans.modules.maven.j2ee.ExecutionChecker.executionResult(ExecutionChecker.java:62)
        at org.netbeans.modules.maven.execute.MavenJavaExecutor.run(MavenJavaExecutor.java:244)
        at org.netbeans.core.execution.RunClassThread.run(RunClassThread.java:151)
Comment 1 Petr Hejl 2008-09-04 10:46:38 UTC
Please provide the server log, name and version of the server and (if possible) steps to reproduce.
Comment 2 Petr Hejl 2008-09-04 10:47:11 UTC
Looks like something related to maven.
Comment 3 Petr Hejl 2008-09-05 13:29:58 UTC
*** Issue 146314 has been marked as a duplicate of this issue. ***
Comment 4 Milos Kleint 2008-09-08 07:33:27 UTC
maybe issue 143307 is related?
http://hg.netbeans.org/main/rev/115665e34693

Comment 5 Exceptions Reporter 2008-09-22 11:25:25 UTC
This issue has already 5 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=99155
Comment 6 Petr Hejl 2008-09-22 16:38:34 UTC
Seems to be duplicate of issue 143307.

*** This issue has been marked as a duplicate of 143307 ***
Comment 7 rdelaplante 2008-09-23 18:45:23 UTC
This was marked as a duplicate of 143307 which was fixed in August, but I am experiencing this exception in 200809140201
when I deploy to GlassFish and deployment fails.  Spring is causing a deployment problem, and NetBeans puts up an
exception window.  When I fix the problem in Spring and GlassFish doesn't choke on it then no exception window in NetBeans. 

http://statistics.netbeans.org/analytics/detail.do?id=117110
Comment 8 Milos Kleint 2008-09-23 19:40:46 UTC
ryan, it would be great if you had a sample project that demonstates the problem. I'm not seeing the exception that
caused the deployment to fail in the log. I suppose it could be somehow logged at the wrong level that doesn't get
noticed by the ui logger. It could be in the messages log though, or the build output.

It's definitely not a duplicate of the original 143307 issue (but was assumed to be caused by the subsequent issue
tracked as part of 143307 as well)



By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo