Bug 144715 - No way to turn off font smoothing (anti-aliasing) in editor
No way to turn off font smoothing (anti-aliasing) in editor
Status: RESOLVED DUPLICATE of bug 144516
Product: editor
Classification: Unclassified
Component: Painting & Printing
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-21 14:33 UTC by matthies
Modified: 2008-08-21 14:51 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description matthies 2008-08-21 14:33:51 UTC
Because the Advanced Options are gone in NB 6.5, it is not possible any more to turn off text anti-aliasing. Please 
bring this back.
Comment 1 Vitezslav Stejskal 2008-08-21 14:51:17 UTC
True. You can control it on the JDK level by adding -J-Dswing-aatext=<true|false> to your netbeans.conf (or on the
command line).

*** This issue has been marked as a duplicate of 144516 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo