Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 144546 - Remember settings in Encapsulate Fields Dialog
Remember settings in Encapsulate Fields Dialog
Status: RESOLVED DUPLICATE of bug 141381
Product: editor
Classification: Unclassified
Component: Refactoring
6.x
PC All
: P3 with 1 vote (vote)
: 7.4
Assigned To: Jan Becicka
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-20 10:04 UTC by denbo
Modified: 2013-09-04 09:29 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description denbo 2008-08-20 10:04:56 UTC
In the dialog Refactor -> Encapsulate Fields the dropdown menues (Javadoc etc.) should default to the last settings
used. For instance, when I choose "None" in "Javadoc" this value should be preselected the next time the dialog is
displayed.

Actually I would even be happy if the Javadoc setting had "None" as its default - I believe no comment is better than a
pseudo comment containing no valuable information.
Comment 1 Ralph Ruijs 2013-09-04 09:29:32 UTC

*** This bug has been marked as a duplicate of bug 141381 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo