Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 143763 - (JUnit Results Window) Running multiple selected tests
(JUnit Results Window) Running multiple selected tests
Status: RESOLVED DUPLICATE of bug 124313
Product: java
Classification: Unclassified
Component: JUnit
6.x
All All
: P3 with 1 vote (vote)
: TBD
Assigned To: Theofanis Oikonomou
junit-issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 14:15 UTC by pribyl
Modified: 2013-09-04 14:56 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pribyl 2008-08-13 14:15:23 UTC
I really like the possibility to "Run again" or "Debug" just one specific test from a test file.
What would be great is the possibility to run multiple selected test.
It is now possible to choose more test using Ctrl-click, but no way to run them (like using content menu or button for
"run selected tests").
Comment 1 Alexei Mokeev 2009-03-27 08:22:22 UTC
See also issue 124313
Comment 2 Theofanis Oikonomou 2013-09-04 14:56:05 UTC

*** This bug has been marked as a duplicate of bug 124313 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo