Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 143668 - IllegalArgumentException: Error generated in parsing
IllegalArgumentException: Error generated in parsing
Status: RESOLVED DUPLICATE of bug 127252
Product: obsolete
Classification: Unclassified
Component: Registration
6.x
All All
: P3 (vote)
: 6.x
Assigned To: mslama
issues@platform
http://statistics.netbeans.org/except...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-12 19:45 UTC by Lukas Hasik
Modified: 2008-08-13 14:30 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2008-08-12 19:45:55 UTC
Build: NetBeans IDE 6.0.1 (Build 200801291616)
VM: Java HotSpot(TM) Client VM, 10.0-b19
OS: Linux, 2.6.22-14-generic, i386
User comments: 
STACKTRACE: (first 10 lines)
java.lang.IllegalArgumentException: Error generated in parsing
        at org.netbeans.modules.reglib.StatusDocument.initializeDocument(StatusDocument.java:187)
        at org.netbeans.modules.reglib.StatusDocument.load(StatusDocument.java:97)
        at org.netbeans.modules.reglib.StatusData.loadFromXML(StatusData.java:121)
        at org.netbeans.modules.registration.NbConnection.checkStatus(NbConnection.java:135)
        at org.netbeans.modules.registration.NbConnection.access$000(NbConnection.java:90)
        at org.netbeans.modules.registration.NbConnection$1$1$1.run(NbConnection.java:115)
        at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:209)
        at java.awt.EventQueue.dispatchEvent(EventQueue.java:597)
        at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:273)
        at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:183)
Comment 1 mslama 2008-08-13 14:17:45 UTC
Is it possible to see ide log from previous run? Usually it happens when xml file to be parsed is empty ie. when it is
not saved during previous ide run. We had this problem before when there was old xml parser jar added on class path.
Comment 2 mslama 2008-08-13 14:30:05 UTC
The same issue was #127252 so probably duplicate.

*** This issue has been marked as a duplicate of 127252 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo