Bug 143618 - Toolbar import from 6.1 makes some toolbars invisible
Toolbar import from 6.1 makes some toolbars invisible
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Window System
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
fix-in-65
: UI
: 143004 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-12 15:27 UTC by Tomas Danek
Modified: 2008-12-22 13:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2008-08-12 15:27:17 UTC
tried to import toolbars from 6.1 (6.1 userdir is here
http://wiki.netbeans.org/attach/CoreAndPlatformImportSettingsTesting/6.1.ZIP). Toolbars in 6.1 were arranged so that
only File + new toolbar containing Tasklist were visible. After import to 6.5 is situation quite weird:
Visible are: File + Clipboard + Quicksearch, and enabled (in popup) are File, Clipboard, Undo redo, Toolbar (imported
one), and quicksearch. The issue is that:
1) imported Toolbar is not visible
2) Undo redo toolbar is not visible
Comment 1 Lukas Hasik 2008-09-09 18:22:35 UTC
*** Issue 143004 has been marked as a duplicate of this issue. ***
Comment 2 David Simonek 2008-10-02 16:11:16 UTC
fixed:
a236c6255fb1
Comment 3 Quality Engineering 2008-10-03 14:43:41 UTC
Integrated into 'main-golden', will be available in build *200810031107* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/a236c6255fb1
User: Dafe Simonek <dsimonek@netbeans.org>
Log: #143618: Keep right side fixed toolbar as last one in all cases


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo