Bug 143413 - Editor doesn't release focus
Editor doesn't release focus
Status: VERIFIED DUPLICATE of bug 90371
Product: editor
Classification: Unclassified
Component: -- Other --
6.x
All All
: P2 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-11 08:41 UTC by Jaromir Uhrik
Modified: 2008-12-11 09:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot attached... (219.46 KB, image/png)
2008-08-11 08:42 UTC, Jaromir Uhrik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2008-08-11 08:41:21 UTC
Product Version: NetBeans IDE 6.5 Beta (Build 200808101001)
Java: 1.5.0_13; Java HotSpot(TM) Client VM 1.5.0_13-119
System: Mac OS X version 10.5.4 running on i386; MacRoman; en_US (nb)

Steps to reproduce:
-invoke code completion in editor
-click to projects view (code completion doesn't disappear and editor looks like it has focus but projects view has
focus too)
-invoke popup on a package and select New>Java Class
-->> The new class wizard appears behind the code completion
Comment 1 Jaromir Uhrik 2008-08-11 08:42:11 UTC
Created attachment 66983 [details]
Screenshot attached...
Comment 2 Vitezslav Stejskal 2008-08-11 11:04:30 UTC
This is most likely the same problem as issue #90371 - multiple windows have focus. I haven't seen this on my linux/ubuntu.

*** This issue has been marked as a duplicate of 90371 ***
Comment 3 Jaromir Uhrik 2008-12-11 09:43:59 UTC
Verified.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo