Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 142724 - [65cat] .svn directory visible in project explorer
[65cat] .svn directory visible in project explorer
Status: RESOLVED FIXED
Product: groovy
Classification: Unclassified
Component: Code
6.x
PC Windows XP
: P3 (vote)
: 6.x
Assigned To: martin_adamek
issues@groovy
:
: 143697 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-03 23:07 UTC by goeh
Modified: 2008-10-30 14:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description goeh 2008-08-03 23:07:05 UTC
[ BUILD # : 200808021401 ]
[ JDK VERSION : 1.6.0_06 ]

Non-standard folders are visible again which is good.
But now the .svn directory is visible too.
Hidden files and folders should not be visible in the explorer.
Comment 1 martin_adamek 2008-08-11 09:24:49 UTC
This was fixed last week.
Comment 2 goeh 2008-08-12 22:47:29 UTC
In build 200808120201 the following hidden folders are visible in the explorer:
src/.svn
grails-app/.svn
test/.svn
Comment 3 martin_adamek 2008-08-13 06:46:26 UTC
Ok, I see, reopening
Comment 4 martin_adamek 2008-08-13 06:46:32 UTC
*** Issue 143697 has been marked as a duplicate of this issue. ***
Comment 5 martin_adamek 2008-09-22 14:29:19 UTC
I think this is fixed now (I hope:-)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo