Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 142626 - [65cat] Hibernate module need to support freeform project types.
[65cat] Hibernate module need to support freeform project types.
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Hibernate
6.x
All All
: P3 (vote)
: TBD
Assigned To: Vadiraj Deshpande
issues@javaee
:
: 142625 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-01 19:01 UTC by Vadiraj Deshpande
Modified: 2008-09-15 23:12 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vadiraj Deshpande 2008-08-01 19:01:53 UTC
Currently Hibernate module support Web and J2SE non freeform project types. This issue tracks the feature of adding support for freeform variants of these 
project types. the original issue is #142296.
Comment 1 Vadiraj Deshpande 2008-08-01 20:22:47 UTC
*** Issue 142625 has been marked as a duplicate of this issue. ***
Comment 2 Vadiraj Deshpande 2008-08-23 20:11:15 UTC
Not able to register Hibernate library with freeform projects. (because of missing ProjectClasspathModifier implementation)
http://forums.netbeans.org/viewtopic.php?t=1269 waiting for answer on the forum.
Comment 3 Vadiraj Deshpande 2008-08-26 11:13:55 UTC
This discussion is useful for this project : http://forums.netbeans.org/topic1269.html
Comment 4 Vadiraj Deshpande 2008-09-15 23:12:06 UTC
Fixed:
http://hg.netbeans.org/main/log?rev=142626
When properly configured with the IDE, freeform projects in NetBeans IDE 6.5 can make use of the features available as part of Hibernate support.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo