Bug 142588 - C/V test failed
C/V test failed
Status: VERIFIED FIXED
Product: db
Classification: Unclassified
Component: Code
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Andrei Badea
issues@db
: TEST
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-01 15:13 UTC by Ivan Sidorkin
Modified: 2008-08-04 11:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Sidorkin 2008-08-01 15:13:29 UTC
APIChangeTest Report

Base version:   1.24.1
Tested version: 1.25.0

Missing Classes
---------------

org.netbeans.api.db.sql.support.SQLIdentifiers$Quoter:      class public static
org.netbeans.api.db.sql.support.SQLIdentifiers$Quoter

Incompatible change: Class is not protected in the new implementation
---------------------------------------------------------------------

org.netbeans.api.db.sql.support.SQLIdentifiers$Quoter:      class public static
org.netbeans.api.db.sql.support.SQLIdentifiers$Quoter
org.netbeans.api.db.sql.support.SQLIdentifiers$Quoter:      class public static abstract
org.netbeans.api.db.sql.support.SQLIdentifiers$Quoter

Incompatible change: Class is interface in the new implementation
-----------------------------------------------------------------

org.netbeans.api.db.sql.support.SQLIdentifiers$Quoter:      method public final java.lang.String
org.netbeans.api.db.sql.support.SQLIdentifiers$Quoter.quoteIfNeeded(java.lang.String)
Comment 1 Andrei Badea 2008-08-01 16:07:05 UTC
Should be fixed already in 17dfb1b81097.
Comment 2 Ivan Sidorkin 2008-08-01 16:13:44 UTC
*** Issue 142592 has been marked as a duplicate of this issue. ***
Comment 3 Ivan Sidorkin 2008-08-04 11:29:38 UTC
verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo