Bug 141718 - Paste with Indent froze during CP scanning
Paste with Indent froze during CP scanning
Status: RESOLVED DUPLICATE of bug 140780
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@editor
issues@editor
: PERFORMANCE, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-25 20:04 UTC by Jesse Glick
Modified: 2008-08-14 12:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dumps (8.20 KB, application/x-gzip)
2008-07-25 20:06 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2008-07-25 20:04:39 UTC
I tried to paste a line of text into a Java file while CP scanning was underway. The IDE froze for a minute or so with a
grey screen.
Comment 1 Jesse Glick 2008-07-25 20:06:59 UTC
Created attachment 65670 [details]
Thread dumps
Comment 2 Petr Dvorak 2008-07-28 17:08:50 UTC
Sounds similar to issue 136596 - certain editor activities seems to cause these freezes...
Comment 3 Jan Lahoda 2008-08-14 12:55:49 UTC

*** This issue has been marked as a duplicate of 140780 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo