Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 141303 - Reduce code model memroy usage
Reduce code model memroy usage
Status: RESOLVED DUPLICATE of bug 123872
Product: cnd
Classification: Unclassified
Component: Code Model
6.x
All All
: P2 (vote)
: TBD
Assigned To: Leonid Lenyashin
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-23 11:09 UTC by Vladimir Kvashin
Modified: 2008-07-23 11:15 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Kvashin 2008-07-23 11:09:18 UTC
When working with really large projects, such as the entire Open Solaris, or Linux kernel, 
code model consumes a lot of memory. For such projects, IDE needs about 1Gb JVM heap limit. 
The memory footprint should be smaller.
Comment 1 Vladimir Kvashin 2008-07-23 11:15:54 UTC

*** This issue has been marked as a duplicate of 123872 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo