Bug 14127 - Two exception after adding component to form
Two exception after adding component to form
Status: CLOSED FIXED
Product: guibuilder
Classification: Unclassified
Component: Code
3.x
All All
: P1 (vote)
: 3.x
Assigned To: issues@guibuilder
issues@guibuilder
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-02 08:30 UTC by Marian Mirilovic
Modified: 2003-06-30 18:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
AWT - NoClassDefFoundError (1.62 KB, text/plain)
2001-08-02 08:31 UTC, Marian Mirilovic
Details
SWING - first (4.16 KB, text/plain)
2001-08-02 08:32 UTC, Marian Mirilovic
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2001-08-02 08:30:15 UTC
[nb_dev](20010802),[jdk1.3.1](rc1)

Steps to reproduce:
- open/create new frame
- add some component (AWT or SWING)

You obtain exceptions:
AWT : - NoClassDefFoundError
SWING : 2x - NoClassDefFoundError

If you add SWING component it's impossible work with created form, because
properties of selected component aren't displayed and each selection cause new
exception ( the same for AWT).
Comment 1 Marian Mirilovic 2001-08-02 08:31:08 UTC
Created attachment 2036 [details]
AWT - NoClassDefFoundError
Comment 2 Marian Mirilovic 2001-08-02 08:32:44 UTC
Created attachment 2037 [details]
SWING - first
Comment 3 David Strupl 2001-08-02 10:49:20 UTC
Fixed in openide/build.xml 1.71.
Comment 4 Marian Mirilovic 2001-08-03 11:32:22 UTC
verified in [nb_dev](20010803)
Comment 5 Quality Engineering 2003-06-30 18:26:38 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo