Bug 140961 - Unable to install plugin: Missing required modules - requires javaf.sdk
Unable to install plugin: Missing required modules - requires javaf.sdk
Status: VERIFIED FIXED
Product: javafx
Classification: Unclassified
Component: Unsupported
6.x
All All
: P1 (vote)
: TBD
Assigned To: Andrey Yamkovoy
issues@javafx
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-21 11:20 UTC by Alexandr Scherbatiy
Modified: 2011-11-30 09:04 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE screen-shot (77.19 KB, image/png)
2008-07-21 11:21 UTC, Alexandr Scherbatiy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandr Scherbatiy 2008-07-21 11:20:42 UTC
Internal build:
 - JavaFX_Preview_NB_Plugin_NB61_cont
 - #376 
 - 18-Jul-2008 19:13:53

Steps to reproduce:
- Try to install the JavaFX Script plugin 
  The module is not installed:
  'Missing required modules - requires javaf.sdk'
Comment 1 Alexandr Scherbatiy 2008-07-21 11:21:30 UTC
Created attachment 65102 [details]
IDE screen-shot
Comment 2 Andrey Yamkovoy 2008-07-21 14:10:31 UTC
Regression was made while changing module versions.
Fixed in the preview branch.
Comment 3 Alexandr Scherbatiy 2008-08-21 12:48:14 UTC
verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo