Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 140817 - format on save action
format on save action
Status: RESOLVED DUPLICATE of bug 14202
Product: java
Classification: Unclassified
Component: Editor
6.x
PC All
: P3 (vote)
: TBD
Assigned To: Jan Lahoda
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-18 20:25 UTC by domak
Modified: 2009-01-08 14:07 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description domak 2008-07-18 20:25:55 UTC
Reformat code and reorganize imports automatically when typing CTRL-S is a very important feature for teams (to force 
code normalization before commiting in VCS).

Thanks.
Comment 1 Petr Dvorak 2009-01-08 14:07:55 UTC
Very similar issue is the issue 14202. See also issue 156460...

*** This issue has been marked as a duplicate of 14202 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo