Bug 140346 - Can't create project with existing sources
Can't create project with existing sources
Status: VERIFIED FIXED
Product: php
Classification: Unclassified
Component: Project
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Tomas Mysik
issues@php
:
: 140679 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-16 16:16 UTC by Mikhail Matveev
Modified: 2008-07-18 12:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Log file (27.73 KB, text/plain)
2008-07-16 17:20 UTC, Mikhail Matveev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail Matveev 2008-07-16 16:17:53 UTC
After pressing Finish button in New PHP Project with Existing Sources wizard, it freezes at 80% (status: Creating index
file).
This happens for different projects.

Product Version: NetBeans IDE Dev (Build 2008-07-16_12-32-17)
Java: 1.6.0_04; Java HotSpot(TM) Client VM 10.0-b19
System: Windows XP version 5.1 running on x86; Cp1251; ru_RU (nb)
Comment 1 Tomas Mysik 2008-07-16 16:56:51 UTC
Please attach messages.log file so I can investigate. BTW have you tried it with a clean userdir? Thanks.
Comment 2 Mikhail Matveev 2008-07-16 17:20:54 UTC
Created attachment 64724 [details]
Log file
Comment 3 Mikhail Matveev 2008-07-16 17:21:38 UTC
Attached.
Yes, I tried with clear userdir.
Comment 4 Tomas Mysik 2008-07-16 17:34:50 UTC
You have existing sources with existing index.php file - right?
Comment 5 Mikhail Matveev 2008-07-16 17:43:15 UTC
No. I select some of existing PHP files as the index file.
Comment 6 Tomas Mysik 2008-07-18 09:34:51 UTC
*** Issue 140679 has been marked as a duplicate of this issue. ***
Comment 7 Tomas Mysik 2008-07-18 09:44:13 UTC
Fixed, please verify.
http://hg.netbeans.org/main?cmd=changeset;node=3aaa55c31aff
Comment 8 Mikhail Matveev 2008-07-18 12:43:36 UTC
Verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo