Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 14029 - Can't start IDE : java.io.InterruptedIOException: Receive timed out
Can't start IDE : java.io.InterruptedIOException: Receive timed out
Status: RESOLVED DUPLICATE of bug 2425
Product: utilities
Classification: Unclassified
Component: Code
-FFJ-
PC Windows 95/98
: P4 (vote)
: -FFJ-
Assigned To: issues@utilities
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-29 19:50 UTC by support
Modified: 2001-08-08 08:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description support 2001-07-29 19:50:11 UTC
FFJ EA Released : 29th May, 2001 
Java version : 1.3.0 and 1.3.1 / Windows 98
Trying to start Timer.java given in the source example :
C:\JForte\forte4j\sources\org\netbeans\examples\lib\timerbean>C:\JBuild~1\jdk1.3
\bin\java.exe -cp c:\JFORTE\FORTE4J\modules\utilities.jar;. org.netbeans.modules
.openfile.Main  "C:\JFORTE\FORTE4J\SOURCES\ORG\NETBEANS\EXAMPLES\LIB\TIMERB~1\TI
MER~1.JAV"
java.io.InterruptedIOException: Receive timed out
        at java.net.PlainDatagramSocketImpl.receive(Native Method)
        at java.net.DatagramSocket.receive(DatagramSocket.java:392)
        at org.netbeans.modules.openfile.Main.main(Main.java:100)
Comment 1 support 2001-07-29 20:42:44 UTC
This happens when the IDE is not yet launch and trying to launch the openfile.bat with 
a file name in the parameter. Or when double clicking on a .java file in the explorer.
it's ok when the IDE is yet running (launched with runidew.exe with the menu 
"starting/programs/Forte CE etc...)

Comment 2 Jan Zajicek 2001-07-30 14:20:16 UTC
Seems like problem in openfile module.
Comment 3 Peter Zavadsky 2001-08-08 08:27:56 UTC
This is avtually the current state of openfile module. Starting IDE if
it's not runnig yet is planned feature.
This bug I marked as duplicate of that enancement.

*** This issue has been marked as a duplicate of 2425 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo