Bug 139171 - NullPointerException at org.netbeans.modules.subversion.Subversion.getClient
NullPointerException at org.netbeans.modules.subversion.Subversion.getClient
Status: RESOLVED DUPLICATE of bug 122411
Product: versioncontrol
Classification: Unclassified
Component: Subversion
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@versioncontrol
issues@versioncontrol
http://statistics.netbeans.org/except...
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-07 20:06 UTC by josiahhaswell
Modified: 2008-07-07 20:32 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (886 bytes, text/plain)
2008-07-07 20:07 UTC, josiahhaswell
Details
stacktrace (886 bytes, text/plain)
2008-07-07 20:07 UTC, josiahhaswell
Details

Note You need to log in before you can comment on or make changes to this bug.
Description josiahhaswell 2008-07-07 20:06:52 UTC
Build: NetBeans IDE 6.1 (Build 200804211638)
VM: Java HotSpot(TM) Client VM, 11.0-b11, Java(TM) SE Runtime Environment, 1.6.0_10-beta-b14
OS: Windows XP, 5.1, x86

User Comments:
Comment 1 josiahhaswell 2008-07-07 20:07:06 UTC
Created attachment 64024 [details]
stacktrace
Comment 2 josiahhaswell 2008-07-07 20:07:25 UTC
Build: NetBeans IDE 6.1 (Build 200804211638)
VM: Java HotSpot(TM) Client VM, 11.0-b11, Java(TM) SE Runtime Environment, 1.6.0_10-beta-b14
OS: Windows XP, 5.1, x86

User Comments: 
Comment 3 josiahhaswell 2008-07-07 20:07:34 UTC
Created attachment 64025 [details]
stacktrace
Comment 4 Jana Maleckova 2008-07-07 20:32:11 UTC

*** This issue has been marked as a duplicate of 122411 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo