Bug 138522 - netbeans hangs
netbeans hangs
Status: RESOLVED DUPLICATE of bug 132662
Product: platform
Classification: Unclassified
Component: -- Other --
6.x
PC Windows XP
: P2 (vote)
: 6.x
Assigned To: issues@platform
issues@platform
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-27 19:27 UTC by brwin
Modified: 2008-12-22 11:56 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (34.26 KB, text/plain)
2008-06-27 19:30 UTC, brwin
Details
thread dump for second case (34.22 KB, text/plain)
2008-06-27 23:59 UTC, brwin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description brwin 2008-06-27 19:27:57 UTC
NetBeans occasionally hangs.

This has generally occurred when I have left Netbeans running, but am currently using other applications for a while 
(hours).  When I switch to NetBeans, window frame is displayed but window content does not refresh and is not 
responsive.  Have to kill with XP task manager and restart netbeans, then it is ok.  CPU usage is zero for netbeans.

Product Version: NetBeans IDE 6.1 (Build 200804211638)
Java: 1.6.0_02; Java HotSpot(TM) Client VM 1.6.0_02-b06
Comment 1 brwin 2008-06-27 19:30:02 UTC
Created attachment 63618 [details]
thread dump
Comment 2 brwin 2008-06-27 23:58:32 UTC
Adding second case - this time had just started NetBeans and started debugging web application in tomcat.
Comment 3 brwin 2008-06-27 23:59:30 UTC
Created attachment 63627 [details]
thread dump for second case
Comment 4 Lukas Hasik 2008-06-30 15:43:04 UTC
thank you for report. This issue should be fixed by Patch 2 that will be available this week (hopefully).

*** This issue has been marked as a duplicate of 132662 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo