Bug 13838 - Netbeans not handling path names with embedded spaces.
Netbeans not handling path names with embedded spaces.
Status: CLOSED WORKSFORME
Product: platform
Classification: Unclassified
Component: -- Other --
3.x
PC Windows ME/2000
: P3 (vote)
: TBD
Assigned To: Unknown
issues@platform
: SPACE_IN_PATH
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-23 17:25 UTC by jvincent
Modified: 2008-12-22 22:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jvincent 2001-07-23 17:25:50 UTC
On Win2000, my default TEMP path is set to a temp folder in my "Documents and 
Settings" folder.  Netbeans appears to use the TEMP path for various things but 
gives an error that it can't find "C:\Documents".  

I haven't tried this on other systems (Linux/Solaris/Unix/etc.) with path names 
containing embedded spaces.
Comment 1 Jan Becicka 2001-08-08 10:11:29 UTC
Can you provide step-by-step example, which leads to this error?
Comment 2 Svata Dedic 2001-09-25 14:51:19 UTC
Closing -- until reproduction steps are provided. Basic compilation 
using commandfile (created in the TEMP directory) works OK on 
Windows.


Comment 3 Quality Engineering 2003-07-01 15:58:48 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified.

Comment 4 Quality Engineering 2003-07-01 16:22:21 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo