Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 138378 - Scrolling broken
Scrolling broken
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Output Window
6.x
All All
: P2 (vote)
: 6.x
Assigned To: t_h
issues@platform
: REGRESSION
: 138565 (view as bug list)
Depends on:
Blocks: 135670
  Show dependency treegraph
 
Reported: 2008-06-26 15:49 UTC by Petr Hejl
Modified: 2008-12-22 11:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Hejl 2008-06-26 15:49:06 UTC
Vertical scrolling does not work correctly. I observed that when typing to rails or grails console. When some output is
generated and then enter is pressed several times cursor gets out of visible area and vertical scrolling is not
available. Seems to be a regression.
Comment 1 t_h 2008-06-27 08:35:44 UTC
Can you please paste here a sample which reproduce this issue?
Comment 2 Petr Hejl 2008-06-27 10:07:58 UTC
Not sure what the format of the sample should be. I cane reproduce it this way:
1) Run grails or rails console (rails or grails project context menu) or Window-Other-Ruby Console
2) Press enter few times - cursor (and lines) goes out of visible area

I suppose this should be reproducible for any tab handling the user input.
Comment 3 t_h 2008-06-27 15:05:41 UTC
Fixed in http://hg.netbeans.org/core-main/rev/886025e06954
Comment 4 t_h 2008-06-30 08:16:40 UTC
*** Issue 138565 has been marked as a duplicate of this issue. ***
Comment 5 Quality Engineering 2008-07-02 15:38:42 UTC
Integrated into 'main-golden', available in NB_Trunk_Production #295 build
Changeset: http://hg.netbeans.org/main/rev/886025e06954
User: Tomas Holy <t_h@netbeans.org>
Log: #138378: Scrolling broken
Comment 6 Petr Chytil 2008-10-16 15:42:47 UTC
verified in:

Product Version: NetBeans IDE 6.5 RC1 (Build 200810151402)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.5 running on i386; MacRoman; en_US (nb)
Userdir: /Users/petr/.netbeans/6.5rc1


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo