Bug 138342 - groovy support is not added to the project
groovy support is not added to the project
Status: VERIFIED FIXED
Product: groovy
Classification: Unclassified
Component: Code
6.x
All Linux
: P1 (vote)
: 6.x
Assigned To: martin_adamek
issues@groovy
:
: 137966 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-26 12:01 UTC by Lukas Jungmann
Modified: 2008-10-30 14:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Jungmann 2008-06-26 12:01:01 UTC
-create a new java app project
-open project properties -> Groovy, check Enable Groovy, press OK

=> groovy lib is not added to the project, build script is not created etc

-open project properties -> Groovy

=> Enable groovy is unchecked

this has to be fixed for M1...
Comment 1 martin_adamek 2008-06-26 12:07:14 UTC
*** Issue 137966 has been marked as a duplicate of this issue. ***
Comment 2 martin_adamek 2008-06-26 12:56:33 UTC
Fixed.
http://hg.netbeans.org/main/rev/719cc5c7348d
Comment 3 Lukas Jungmann 2008-06-26 14:14:24 UTC
v. in trunk, feel free to merge this also to M1...
Comment 4 martin_adamek 2008-06-27 09:56:35 UTC
Fixed in M1.
http://hg.netbeans.org/release65_m1/rev/d31f6483d7fa
Comment 5 Quality Engineering 2008-06-27 15:59:43 UTC
Integrated into 'main-golden', available in NB_Trunk_Production #285 build
Changeset: http://hg.netbeans.org/main/rev/719cc5c7348d
User: Martin Adamek <martin_adamek@netbeans.org>
Log: #138342: groovy support is not added to the project
Comment 6 Lukas Jungmann 2008-06-30 17:42:02 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo