Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 138309 - Auto wrap long lines at right margin option
Auto wrap long lines at right margin option
Status: RESOLVED DUPLICATE of bug 89894
Product: php
Classification: Unclassified
Component: Editor
6.x
All Windows XP
: P3 (vote)
: TBD
Assigned To: Tomasz Slota
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-26 07:45 UTC by carentrica
Modified: 2008-08-15 01:42 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description carentrica 2008-06-26 07:45:56 UTC
Can we have an option to wrap long lines determined by the right marker position?
This should be configurable (on/off). 
Add a context menu option to "wrap this line" when user right-clicks in the editor on a line of source. This could be 
disabled if auto-wrap is "on".
Comment 1 Petr Dvorak 2008-08-15 01:42:54 UTC
This is often requested feature - you will help it by voting for issue 89894...

*** This issue has been marked as a duplicate of 89894 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo