Bug 138258 - Deadlock involving Evaluator
Deadlock involving Evaluator
Status: RESOLVED DUPLICATE of bug 134428
Product: apisupport
Classification: Unclassified
Component: Project
6.x
All All
: P2 (vote)
: TBD
Assigned To: rmichalsky
issues@apisupport
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-25 17:55 UTC by Jesse Glick
Modified: 2008-06-30 13:33 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (27.20 KB, text/plain)
2008-06-25 17:55 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2008-06-25 17:55:15 UTC
Should not be firing property changes while locked, I guess.
Comment 1 Jesse Glick 2008-06-25 17:55:36 UTC
Created attachment 63445 [details]
Thread dump
Comment 2 Jesse Glick 2008-06-25 21:36:10 UTC
Happened to me several times today. Not sure why I am only seeing it now.
Comment 3 rmichalsky 2008-06-30 13:33:17 UTC
Discussed with Honza Lahoda, SourceForBinaryQueryImpl will synchronize on project mutex.

*** This issue has been marked as a duplicate of 134428 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo