Bug 137416 - [Per project formatting] The right margin line should respect settings
[Per project formatting] The right margin line should respect settings
Status: RESOLVED FIXED
Product: editor
Classification: Unclassified
Component: Painting & Printing
6.x
All All
: P3 (vote)
: 6.x
Assigned To: David Strupl
issues@editor
: SIMPLEFIX
: 145238 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-17 12:16 UTC by Jiri Prox
Modified: 2009-04-23 15:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2008-06-17 12:16:53 UTC
Product Version: NetBeans IDE Dev (Build 20080616034253)
Java: 1.6.0_10-beta; Java HotSpot(TM) Client VM 11.0-b12
System: Linux version 2.6.22-14-generic running on i386; UTF-8; en_US (nb)

The right margin line in editor should respect per project formatting settings
Comment 1 Vitezslav Stejskal 2008-06-18 14:25:26 UTC
Right, we should fix this.
Comment 2 Vitezslav Stejskal 2008-08-28 13:43:15 UTC
*** Issue 145238 has been marked as a duplicate of this issue. ***
Comment 3 David Strupl 2009-04-23 15:26:38 UTC
fixed in jet-main by changeset   : 128435:6cc29902bc9b


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo