Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 136551 - Netbeans IDE keeps asking to do the survey
Netbeans IDE keeps asking to do the survey
Status: RESOLVED DUPLICATE of bug 125962
Product: ide
Classification: Unclassified
Component: Welcome
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@platform
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-05 13:17 UTC by anomaly256
Modified: 2008-08-08 10:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description anomaly256 2008-06-05 13:17:22 UTC
I've already filled out your damned survey 8 @#$%ing times.
MAKE IT STOP ASKING ME OR AT LEAST ADD THE ABILITY TO STOP IT.  THIS IS EXTREMELY ANNOYING AND NEARSIGHTED.
My first survey response was positive.  But then each time it's asked me to do it, and I've done it hoping this time it
would stop asking, I've gradually left worse and worse feedback.  You want to entice users right? not alienate them? 
THEN CHANGE THIS.

Thanks.
Comment 1 Marian Mirilovic 2008-08-07 15:36:30 UTC
anomaly256, 
could you tell us what version of NetBeans you are using ? Thanks in advance and sorry for annoyance caused by our
satisfaction survey.
Comment 2 anomaly256 2008-08-08 09:18:16 UTC
I'm using 6.0.1, but that's irrelevant if you haven't already added the ability to disable the survey request in any
version.  Please add it.

Thanks.
Comment 3 Marian Mirilovic 2008-08-08 10:41:33 UTC
anomaly256,
6.0.1 .. did you do upgrade ? If not, please do so. We delivered the fix of this problem in patch for NB 6.0.1 ... added
"Skip Survey" button. 

> but that's irrelevant if you haven't already added the ability to disable the survey request in any
> version.  Please add it.
So was done for all following releases... see issue 125962

*** This issue has been marked as a duplicate of 125962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo