Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 136449 - Library Manager -Button "Add JAR/Folder": FileChooser doesn´t show the entire file tree
Library Manager -Button "Add JAR/Folder": FileChooser doesn´t show the entire...
Status: RESOLVED DUPLICATE of bug 122577
Product: platform
Classification: Unclassified
Component: Directory Chooser
6.x
All Windows XP
: P2 (vote)
: TBD
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-04 09:57 UTC by dana_k
Modified: 2008-12-22 10:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Netbeans Drop Down List Issue (34.24 KB, image/png)
2008-06-04 10:00 UTC, dana_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dana_k 2008-06-04 09:57:38 UTC
Hello,

there is a problem with the drop down list ("Search in: ") in the FileChooser dialog of the button "Add JAR/Folder" at
the Library Manager. This drop down list should display the file system tree but it always shows at most two items: the
desktop and per default the "My Documents" folder. So you cannnot browse in the drop down list, you have to select
desktop to access the file system and make your selectionsn in the list area underneath.
by the way, I also had this problem with Netbeans 6.0.1

thanks
Comment 1 dana_k 2008-06-04 10:00:59 UTC
Created attachment 62355 [details]
Netbeans Drop Down List Issue
Comment 2 Lukas Hasik 2008-06-04 11:46:00 UTC

*** This issue has been marked as a duplicate of 122577 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo