Bug 136033 - Deadlock on start
Deadlock on start
Status: RESOLVED DUPLICATE of bug 136601
Product: platform
Classification: Unclassified
Component: Text
6.x
All Linux
: P2 (vote)
: 6.x
Assigned To: mslama
issues@platform
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-28 19:32 UTC by deniss
Modified: 2008-12-22 10:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
clue (19.42 KB, text/plain)
2008-05-28 19:34 UTC, deniss
Details

Note You need to log in before you can comment on or make changes to this bug.
Description deniss 2008-05-28 19:32:00 UTC
Product Version: NetBeans IDE 6.1 (Build 200804211638)
Java: 1.6.0_06; Java HotSpot(TM) Client VM 10.0-b22
System: Linux version 2.6.24-17-generic running on i386; UTF-8; cs_CZ (nb)

new userdir helped
Comment 1 deniss 2008-05-28 19:34:25 UTC
Created attachment 62081 [details]
clue
Comment 2 Lukas Hasik 2008-05-29 07:58:33 UTC
reassigning to editor for evaluation

deniss, any steps to reproduce? What was opened in the IDE when you started it? A source file with breakpoints inside?
Comment 3 deniss 2008-05-29 12:26:28 UTC
Sorry, but I cannot reproduce this one. I had opened only java files(and junit tests) without breakpoints, also I'm not
using any additional plugins.It was really weird, ide worked well before that, nothing special happened.
If it is not helpful, feel free to close it.
Comment 4 deniss 2008-06-04 16:35:18 UTC
Could it be #132386?
Comment 5 mslama 2008-06-10 10:41:56 UTC
I do not think so because it is reproducible even after fix of issue #132386.
Comment 6 mslama 2008-06-17 17:32:21 UTC
The most probably it is duplicate of issue #136601 as it hangs at
org.openide.text.CloneableEditor$DoInitialize.initDocument(CloneableEditor.java:352) in AWT thread. See issue #136601
for more details. Closing for now. (If it happens again in daily dev build from trunk please reopen.)

*** This issue has been marked as a duplicate of 136601 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo