Bug 13584 - Online help does not work
Online help does not work
Status: CLOSED DUPLICATE of bug 13529
Product: usersguide
Classification: Unclassified
Component: Code
3.x
PC Windows ME/2000
: P1 (vote)
: 3.x
Assigned To: Jesse Glick
issues@usersguide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-13 12:53 UTC by Jan Becicka
Modified: 2003-07-01 15:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2001-07-13 12:53:25 UTC
Try to invoke online help (using F1). The only help in [200107130100] is: "This 
window contains the master set of..."
The same occures, when any help button (in wizards, dialogs, anywhere) is 
pushed.
Comment 1 Jesse Glick 2001-07-13 16:57:02 UTC
Actually the help works fine--after it is initialized. Open the help
viewer (e.g. press F1); close it again. Uninstall all related modules
(e.g. usersguide) and enable them again. Now it should be OK. It is
startup initialization problem. (Not sure when it was introduced or by
whom.) Expect to fix in a few days, in the meantime use this
workaround.

*** This issue has been marked as a duplicate of 13529 ***
Comment 2 Quality Engineering 2003-07-01 15:21:15 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
Comment 3 Quality Engineering 2003-07-01 15:24:55 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo