Bug 135717 - [NIMBUS] Property sheet selected row has wrong color
[NIMBUS] Property sheet selected row has wrong color
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: Window System
6.x
All All
: P3 (vote)
: 7.2
Assigned To: Stanislav Aubrecht
issues@platform
issue_reviewed
: L&F
: 136305 (view as bug list)
Depends on:
Blocks: 120656
  Show dependency treegraph
 
Reported: 2008-05-23 16:41 UTC by mslama
Modified: 2012-04-25 08:16 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Snapshot (8.52 KB, image/png)
2008-05-23 16:43 UTC, mslama
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mslama 2008-05-23 16:41:08 UTC
See snaphot
Comment 1 mslama 2008-05-23 16:43:51 UTC
Created attachment 61853 [details]
Snapshot
Comment 2 Ondrej Langr 2008-05-26 14:53:31 UTC
The background selection color seems good to me on windows, JDK 1.6_10_b24. 

Please review.
Comment 3 Ondrej Langr 2008-05-26 14:54:56 UTC
Correction: It is good for regular cells. Problem persists as described for titles of collapsible sections. 
Comment 4 Petr Chytil 2008-11-20 16:12:17 UTC
*** Issue 136305 has been marked as a duplicate of this issue. ***
Comment 5 Stanislav Aubrecht 2012-04-25 08:16:27 UTC
looks fine in 

Product Version: NetBeans IDE Dev (Build 20120423-db8bb6d351f1)
Java: 1.7.0_03; Java HotSpot(TM) Client VM 22.1-b02
System: Windows 7 version 6.1 running on x86; Cp1250; en_US (nb)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo