Bug 135560 - Deadlock creating new web app
Deadlock creating new web app
Status: RESOLVED DUPLICATE of bug 135206
Product: db
Classification: Unclassified
Component: MySQL
6.x
All All
: P3 (vote)
: 6.x
Assigned To: David Vancouvering
issues@db
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 22:14 UTC by Jesse Glick
Modified: 2008-05-21 22:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (23.97 KB, text/plain)
2008-05-21 22:15 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2008-05-21 22:14:46 UTC
Seemed to happen randomly in 080519. Sample userdir, no databases configured, only GFv2 configured. I had just pressed
Next in the web app wizard to go to the final (frameworks) panel when the IDE froze.
Comment 1 Jesse Glick 2008-05-21 22:15:41 UTC
Created attachment 61719 [details]
Thread dump
Comment 2 Jesse Glick 2008-05-21 22:36:45 UTC
Maybe not so random. Happened to me again. I just:

1. ant testuserdir-delete tryme

2. C-S-N, select Web App

3. On panel to select server, there are none yet, so Add, select GFv2, point to my local GFv2 installation, close

4. Next until IDE freezes.
Comment 3 David Vancouvering 2008-05-21 22:40:18 UTC

*** This issue has been marked as a duplicate of 135206 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo