Bug 135477 - Module JavaScript Refactoring threw java.lang.NullPointerException
Module JavaScript Refactoring threw java.lang.NullPointerException
Status: RESOLVED DUPLICATE of bug 136936
Product: javascript
Classification: Unclassified
Component: Editor
6.x
All Windows XP
: P1 (vote)
: TBD
Assigned To: Torbjorn Norbye
issues@javascript
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-21 09:18 UTC by ebrandt
Modified: 2009-02-27 14:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
packed Messages.log (24.41 KB, application/x-compressed)
2008-05-26 08:30 UTC, ebrandt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ebrandt 2008-05-21 09:18:34 UTC
Module JavaScript Refactoring threw java.lang.NullPointerException. Please report a bug againts JavaScript Refactoring
module and attach your var/log/messages.log.
Comment 1 Jan Pokorsky 2008-05-21 12:23:59 UTC
You should at least attach the NPE stack trace or better messages.log here. Reassigning to javascript.
Comment 2 Torbjorn Norbye 2008-05-21 19:22:54 UTC
I need more information -- can you attach your ${userdir}/var/log/messages.log ? (It's also available from the IDE -
View > IDE log).
Comment 3 ebrandt 2008-05-26 08:30:50 UTC
Created attachment 61894 [details]
packed Messages.log
Comment 4 Torbjorn Norbye 2008-06-10 17:38:51 UTC
This was just fixed in 6.5; tracked in issue 136936 to hopefully get it backported to 6.1 as well.

*** This issue has been marked as a duplicate of 136936 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo