Bug 135158 - Improved Eclipse project import support
Improved Eclipse project import support
Status: RESOLVED FIXED
Product: projects
Classification: Unclassified
Component: Eclipse project importer
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jesse Glick
issues@platform
http://wiki.netbeans.org/EclipseProje...
: PLAN, UMBRELLA
: 113629 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 16:07 UTC by Jesse Glick
Modified: 2008-07-15 12:31 UTC (History)
4 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2008-05-15 16:07:25 UTC
See wiki for details. Desire to be able to open and work with existing Eclipse projects natively without a special
import step.
Comment 1 Jesse Glick 2008-05-22 23:35:52 UTC
After discussions, we instead plan to work on an enhanced importer for 6.5.
Comment 2 Jesse Glick 2008-06-17 01:05:30 UTC
*** Issue 113629 has been marked as a duplicate of this issue. ***
Comment 3 Jesse Glick 2008-07-15 12:31:02 UTC
Should be feature complete now; just bugs to fix.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo