Bug 134690 - Reset Toolbars action makes Toolbar Icons bigger
Reset Toolbars action makes Toolbar Icons bigger
Status: RESOLVED DUPLICATE of bug 131321
Product: platform
Classification: Unclassified
Component: Window System
6.x
All All
: P4 (vote)
: TBD
Assigned To: David Simonek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-07 17:49 UTC by Daria Titova
Modified: 2008-12-22 14:57 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daria Titova 2008-05-07 17:49:32 UTC
This issue was found on VisualVM, but since VisualVM doesn't make any customizations in this area, I filed it here.

Steps to reproduce:
- click Reset Toolbars from main menu View -> Toolbars
You see Toolbar Icons became bigger in spite of the fact that Small Toolbar
Icons checkbox is checked in Customize Toolbars dialog (via View -> Toolbars ->
Customize).
FYI, Small Toolbar Icons checkbox is checked by default.
Comment 1 Petr Chytil 2008-11-20 10:18:47 UTC

*** This issue has been marked as a duplicate of 131321 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo