Bug 134677 - Utilize the content of maven repository(ies) in ant based projects
Utilize the content of maven repository(ies) in ant based projects
Status: RESOLVED WONTFIX
Product: projects
Classification: Unclassified
Component: Libraries
6.x
All All
: P2 with 1 vote (vote)
: 6.x
Assigned To: Milos Kleint
issues@projects
: PLAN, UI
: 83285 (view as bug list)
Depends on: 206786 135852
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-07 15:23 UTC by Antonin Nebuzelsky
Modified: 2011-12-29 14:57 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonin Nebuzelsky 2008-05-07 15:23:03 UTC
http://wiki.netbeans.org/MavenIndexingOnePager
Comment 1 Quality Engineering 2008-05-20 15:58:03 UTC
Integrated into 'main-golden', available in NB_Trunk_Production #207 build
Changeset: http://hg.netbeans.org/main/rev/267cb054ef11
User: Milos Kleint <mkleint@netbeans.org>
Log: #134677 don't use reflection but add a FilteringPathResourceImplementation middleman.
Comment 2 Milos Kleint 2008-08-27 12:45:45 UTC
*** Issue 83285 has been marked as a duplicate of this issue. ***
Comment 3 Milos Kleint 2009-02-25 10:07:02 UTC
just FYI: The upcoming maven repository browser will allow creating ant libraries from the maven repository content. 
Comment 4 Milos Kleint 2009-06-19 06:46:05 UTC
not relevant anymore I guess.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo