Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 134649 - Missing shortcuts
Missing shortcuts
Status: RESOLVED FIXED
Product: editor
Classification: Unclassified
Component: Refactoring
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jan Becicka
issues@java
:
: 174390 (view as bug list)
Depends on:
Blocks: 133913
  Show dependency treegraph
 
Reported: 2008-05-07 07:36 UTC by Jan Becicka
Modified: 2011-10-25 19:45 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2008-05-07 07:36:32 UTC
Introduce method, Introduce Field, Introduce Constant, Introduce Variable, Move and Safe Delete should have shortcut.
Comment 1 Jan Becicka 2008-05-19 12:53:24 UTC
Plan is to implement
Global Actions:
Ctrl-M - Move
Alt-Del - Delete

Java Editor Actions:
Alt-Shift-L - Introduce Field
Alt-Shift-C - Introduce Constant
Alt-Shift-M - Introduce Method
Alt-Shift-V - Introduce Variable
Comment 2 Jan Becicka 2008-05-21 09:38:34 UTC
This is not fixed.
Comment 3 Jan Becicka 2008-06-03 10:35:05 UTC
Fixed.
http://hg.netbeans.org/main/rev/dab131e8c4cb
Comment 4 Ralph Ruijs 2011-10-25 19:45:58 UTC
*** Bug 174390 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo