Bug 13441 - Unable to use External Browser (Unix) when browser has already been opened
Unable to use External Browser (Unix) when browser has already been opened
Status: VERIFIED WORKSFORME
Product: ide
Classification: Unclassified
Component: Extbrowser
-FFJ-
PC Linux
: P1 (vote)
: 3.x
Assigned To: _ rkubacki
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-10 00:42 UTC by Jason Rush
Modified: 2001-07-17 23:53 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Rush 2001-07-10 00:42:37 UTC
On RedHat Linux 6.2, when attempting to execute a JSP after the Netscape browser
is already open, I get the following error message:

"Cannot execute netscape -id 0x3c00171 -raise -remote
openURL(http://transmet:8080/mon_101.jsp) and create new browser window.  Check
that a valid external browser property is set in Options | Web Browsers."

This is with Netscape Communicator 4.72, but this does not happen if I choose
"View->Web Browser" in the IDE.  This only occurs when doing an action that
involves JSP execution (executing/debugging JSP or Servlet, Monitor transaction
replay).

Since this is the default browser setup, this should be fixed ASAP.
Comment 1 _ rkubacki 2001-07-10 10:12:54 UTC
I am not able to reproduce it with the same environment Netscape4.72,
RH6.2). Try to run the same command from shell (the last parameter
must be quoted because it contains parenthesis) to check what is the
problem. Also xwininfo -id 0x3c00171 can give you some hint.
Comment 2 Jason Rush 2001-07-11 07:52:58 UTC
Seems to have disappeared now.  I have not had this problem with KDE; 
only have encountered this when using GNOME.  However, I cannot 
reproduce it now even on GNOME.  I am marking this bug 
as "WORKSFORME" until I can find more details on how to reproduce it.
Comment 3 Jason Rush 2001-07-17 23:53:18 UTC
Verified in FFJ 3.0 build 010717_ee.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo