Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 134263 - Profiler does not work with 64bit JDK 6 on Mac OS X
Profiler does not work with 64bit JDK 6 on Mac OS X
Status: VERIFIED FIXED
Product: profiler
Classification: Unclassified
Component: Base
6.x
Macintosh Mac OS X
: P1 (vote)
: 6.x
Assigned To: Tomas Hurka
issues@profiler
61fixes2-fixed
: REGRESSION
Depends on:
Blocks: 138492
  Show dependency treegraph
 
Reported: 2008-04-30 15:25 UTC by Tomas Hurka
Modified: 2008-07-10 15:06 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Hurka 2008-04-30 15:25:25 UTC
64bit profiler binaries are missing in NetBeans Profiler 6.1. This is regression caused by the fix of issue #100641.
Comment 1 Tomas Hurka 2008-05-03 04:20:58 UTC
Fixed in trunk.

changeset:   79635:5e80f6499ea7
tag:         tip
user:        Tomas Hurka <thurka@netbeans.org>
date:        Sat May 03 05:16:50 2008 +0200
summary:     bugfix #134263, missing 64bit binaries for Mac OS X added back; error in build script fixed

Comment 2 Quality Engineering 2008-05-03 16:04:05 UTC
Integrated into 'main-golden', available in NB_Trunk_Production #173 build
Changeset: http://hg.netbeans.org/main/rev/5e80f6499ea7
User: Tomas Hurka <thurka@netbeans.org>
Log: bugfix #134263, missing 64bit binaries for Mac OS X added back; error in build script fixed
Comment 3 Tomas Hurka 2008-05-03 18:55:50 UTC
Verified in http://deadlock.netbeans.org/hudson/job/trunk/1817/
Comment 4 pgebauer 2008-05-30 18:07:58 UTC
The fix has been ported into the release61_fixes branch:

http://hg.netbeans.org/release61_fixes/rev/30b8ca881e15


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo